4r (1)

Yahoo a decis că utilizatorii ce folosesc un browser cu două versiuni mai vechi decât cea actuală vor beneficia doar de varianta Basic a platformei proprii.

Varianta Basic pentru Yahoo Mail înseamnă că nu veți avea access la funcții precum corectarea gramaticală, chat-ul pe Messenger direct din browser, teme customizabile și alte câteva elemente. Decizia va intra în vigoare pe data de 6 iunie a acestui an pentru utilizatorii ce folosesc un browser care este cu 2 versiuni mai vechi decât cea actuală și se aplică atât pentru Google Chrome cât și pentru Mozilla Firefox, Internet Explorer, sau Apple Safari.

Motivul deciziei este asigurarea unei compatibilități și a unei funcționări mai bune a serviciilor Yahoo, fără a fi nevoie de o echipă foarte mare de dezvoltatori care să lucreze pentru mai mult de două versiuni de browsere. Oricum update-ul este benefic din punct de vedere securitate, pentru oricare din utilizatorii de internet.

Citeste si...  Ce mesaj le-a trimis Yahoo utilizatorilor de mail din România